Citra Crashing when opening any game

Issue:
When I try to open a game, Citra becomes unresponsive and/or crashes without a prompt.

System Information

  • Operating System: Microsoft Windows 10 Pro
  • CPU: Intel® Core™ i5-6200U CPU @ 2.30GHz 2.40GHz
  • GPU: Intel® HD Graphics 520 NVIDIA GeForce 940MX
  • Citra Version (found in title bar): Citra Nightly 1599
  • Game: All games
  • Screenshot of Issue (include the full Citra window including titlebar): none because it just turns unresponsive or crashes immediately?

Diagnostic Log
citra_log.txt (5.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first before closing Citra then immediately upload a new log.

citra_log.txt (9.4 KB)

System Information for Support

Client Version                                Nightly 1599 HEAD-b94f21e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try reset the Citra config by clicking the “Reset All Settings” button in the General tab.

Still crashes. It did this before suddenly crashing without any prompt:

citra_log.txt (5.2 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

You did the same mistake as before :stuck_out_tongue: you accidentally reopened Citra so the log got cleared.

my bad :<
citra_log.txt (15.6 KB)

System Information for Support

Client Version                                Nightly 1599 HEAD-b94f21e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            20.19.15.4483
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Go into Nvidia Control Panel and in Manage 3D settings, set Preferred GPU to Nvidia.

While you are there, set Power management mode to Prefer maximum performance. If you have GeForce Experience installed, turn off Battery Boost:

1 Like

This worked! I also followed the bot’s advice. Thank you!

1 Like