Citra crashing when starting any game

Recently downloaded Citra and tested it with one game. It worked fine.
Now, nothing works. The second I try to load/start any game, it crashes. I’ve tried deleting the shaders folder along with multiple other suggestions posted throughout the forum but nothing has worked yet. Many thanks in advance!

System Information

  • Operating System: macOS Big Sur
  • CPU: 1.8 GHz Dual Core Intel Core i5
  • GPU: Intel HD graphics 6000 1536 MB
  • Citra Version (found in title bar): Nightly 2073
  • Game: Pokemon Alpha Sapphire

Diagnostic Log

citra_log.txt (6.4 KB)

1 Like

System Information for Support

Client Version                               Nightly 2073  HEAD-2ce0a9e
Operating System                             macOS 11.5
CPU                                          Intel(R) Core(TM) i5-5350U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.