Citra Crashing When Trying to Load Game for 2nd Time

Enter a description of your issue here, in full detail.
This issue only started today. Citra opened all of my games perfectly for the first time, but when I tried to reopen them a second time, Citra “quit unexpectedly”. I don’t know what the problem is and I have tried completely re-installing the application. Nothing works. This applies for all of my games. I open it for the first time today and it’s good, open it for the second time, it crashes. Have I done something wrong?

System Information

  • Operating System: MacOS 10.15.2
  • CPU: 2.6 GHz Dual-Core Intel Core i5
  • GPU: Intel Iris 1536 MB
  • Citra Version (found in title bar): Citra Nightly 1405
  • Game: Fire Emblem Awakening, Fire Emblem Fates, Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):
    Screen Shot 2020-01-18 at 11.20.24 AM

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Your guide does not help Mac users, CitraBot (I know I’m talking to a bot)

It still does, read further. The only different step should be going to file -> preferences instead of emulation -> configure, or failing that, instructions to find your log location are in the second part of the post.

try disabling disk shader cache to see if that fixes the issue

I have tried that, but it didn’t work. I have the same problem, when I open my game the second time, citra always quit unexpectedly.

Same issue! It’s strange honestly. I made a post about this too. If anyone knows, I’ll tell you here since it seems we all have the same problem.

Actually, it’s possible.
Look at the bar on the top and Click Citra > Preferences > Debug > Open Log Location. Then, Launch the game and wait for it to crash. Do NOT open Citra. Drag and Drop the log into the post.


citra_log.txt (16.7 KB)
log file on Mac OS 10.13.6 with disk shader cache on and it crashes.

How do I disable disk shader cashe?

That’s what I wanted to know as well!

Screen Shot 2020-02-06 at 8.00.37 PM

Is it one of these?

your good and mines like that and it works