Citra crashing whenever I open a ROM

Issue:
The emulator crashes as soon as I select a rom file to load. I have tried the Canary and Nightly latest releases.

System Information

  • Operating System: Windows 10 x64
  • CPU: Skylake Core-i5 6500
  • GPU: GTX 1050 TI
  • Citra Version (found in title bar): HEAD-6b88ec4
  • Game: Super Mario 3D Land, Ocarina of Time 3D
  • Screenshot of Issue (include the full Citra window including titlebar): I can’t really screenshot a crash.

I followed the log guide and ran the Powershell command, citra opens, but the log stays blank.

EDIT: I just redumped the roms and it worked fine.

the log stays blank coz what you need is the log in the txt file that it generated… so you didn’t follow the instructions of the guide… also you can use snipping tool to get the screenshot…

Yeah, the txt file stays blank and I DID follow the instructions. I went into the folder with Powershell and ran the command. It generates the log file but nothing is written in it. And no, I can’t screenshot the absence of a window. The entire program crashes out. You can’t screenshot that.

Regardless, I fixed it. Peep the edit.

Ok good for you man…