Citra crushes when i start a game

When I load a game file (example: pokemon x), it loads the start menu fine, but after pressing the start button, the citra.exe stopped working message appears

System Information

  • Operating System: Windows 10
  • CPU: AMD Ryzen 5 1600 Six-Core
  • GPU: AMD Ryzen RX 580 series
  • Citra Version (found in title bar):
  • Game: Pokemon X, Pokemon alpha sapphire


  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt.txt (83.2 KB)

Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

We believe we have a fix for the issue. Could I ask you to help with testing?

If so, you’ll need to log into a Github account, then go to this page: gl_rasterizer: Fix texel buffer size overflow by vitor-k · Pull Request #6458 · citra-emu/citra · GitHub

On the right, there’ll be an Artifacts 4 tab. Click on that to expose the download options.
Download the linux-mingw build. Extract it using winrar or 7zip and run citra-qt(.exe). Now try your game again and let us know whether it solves the issue for you or not.

I tried it there and I still get the same error: citra-qt.exe stopped working

Please try the latest Citra Nightly build. There should be a fix for this now.