Citra does not detect the save file I have in the game inazuma eleven go galaxy supernova

If I open the game from the main menu I get the screen to start a new game.

But as I also save the game from the emulation option above I can open my game but it’s annoying, because if one day I forget to save from the emulation section I will lose all my progress.



Why is this happening?
If you can solve my problem it would be a great help.
Thank you :slight_smile:

Save states are not regular save files. You need to save ingame normally (as you would on your 3DS) for the game to recognize the save. It is also recommended to not rely on save states alone and still save ingame normally from time to time as save states are prone to errors.

I know if I save ingame but every time I close citra and open it again to play I get the new game message.
I always do it both ways just in case, but every time I log back into the game I keep getting the new game message.

A log file would be useful: How to Upload the Log File

citra_log.txt (78.9 KB)

Disable cheats, restart Citra (important, otherwise they remain active) and then try saving and loading in-game again.
If this doesn’t work, please upload another log file.

citra_log.txt (44.8 KB)
didn’t work:(

Let’s try out a portable build to rule out any issues in the normal installation:

Go to Download Citra - Citra and select Manual download. Then under Nightly Build, click on your operating system’s icon to the right of the latest build available to download the build.
Extract it (.7z can be extracted using Winrar or 7zip) (.tar.gz can be extracted natively on MacOS) and put it where ever you wish. Inside the extracted mingw folder, create a folder called user. This Citra should now store all of its config, save files and such inside of this user folder)
Check to make sure that this user folder is in the same folder that contains citra-qt(.exe)
Now run the citra-qt executable found inside of the mingw folder.

I already did it, what should happen, if it had to be solved, nothing happened, it still doesn’t detect the game file.

Please upload a log file using the portable version.

citra_log.txt (44.9 KB)

I was able to fix it, thanks to all of you for your time:))))

The problem was that the head. io file of the inazuma game was damaged, what I did was to add the save of a friend in the save folder of the game, join my game. io file and the head. io of my friend and save ingame and it was solved :))