Citra does not run games

#1

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: 64-bit Operating System, x64-based processor
  • CPU: Intel ®Core™ i7 - 6500UCPU @2.50GHz 2.6GHz
  • GPU:
  • Citra Version (found in title bar): citra 833

citra_log.txt (3.2 KB)

  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

The ROM you are running seems to be encrypted, perhaps try decrypting it?

#3

the rom is decrypted, yet still get the same problem

#4

What game are you trying to run? And can you edit your post with your GPU please.

#5

Please explain “does not run games” means. Do you get a black screen? Does Citra crash? Do you get a message box? To me it looks like you didn’t start the game according to the logs. The encrypted log entries could be that there are encrypted ROMs in the same directory as the game you are trying to run.

#6

seems like it crashed. i deleted the rom, downloaded new rom, yet the result still the same

#7

Piracy is not supported here.


Citra requires you to dump your cartridges/installed titles from your 3DS. Please refer to our Game Dumping Guides:

Dumping Game Cartridges
Dumping Installed Titles