Citra does not run the game

Issue:
Enter a description of your issue here, in full detail.
I have a problem with the citra, a week ago I installed it and everything was normal, it was not this Saturday that it stopped working, the emulator opens well and everything, but when it comes to opening a game it never starts

System InformationSO Windows 10 64 bits

  • Operating System: intel® celeron®
  • CPU: J1800 @ 2.41GHz
  • GPU:
  • Citra Version (found in title bar): citra nightly 1458
  • Game: Persona Q
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (36.4 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1458 HEAD-680ef64
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4358
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

You already created a thread, stick to it: Citra does no open the game