Citra doesn't even open anymore

Hi, i’m brazillian and my english is bad, sorry if the text will be hard to understand

After a few days playing Pokémon X, citra started to show a black screen but i still could listen the sound, then a few time later it just stopped to work, doesn’t even open anymore.

I already downloaded the Visual C++ Redist. 2017/2019
My GPU and CPU are up to date
I gave permission to Citra in the options of firewall/antivirus
I Tried to run in compatibility mode

Any other solution?

System Information

  • Operating System: Windows 10, 64 bit
  • CPU: Nvidia Gt 710
  • GPU: Intel Pentium G4560
  • Citra Version (found in title bar): 1559
  • Game: any
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (98 Bytes) Enter a description of your issu

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Follow the bot’s link to upload a log, we will need one in order to help you.

citra_log.txt (98 Bytes) here.
I tried to download other versions like 1250, and that opened citra, but not the games. Version 1400 doesn’t open too, so i downloaded the actual version and i’m waiting for new versions that solve these problems… or still trying to solve for myself XD

Follow step 1 correctly, your log filter is currently set to *:Critical which is incorrect, it needs to be *:Info

Then you can upload a new log.

my citra doesn’t open so i can’t configure the log filter to *Info, however, i found the log_filter in sdl2 file,and already is in *info
But the log archive continue to show the *Critical’s filter, the same that i uploaded here.


Mano, sou brasileiro também e já que tu é respondo em portugues rs
Se tu usa cheat é só tirar da eles da pasta
Windows + R (Executar), depois digita %appdata% e enter.
Depois em Roaming -> Citra -> Cheats. Tira da pasta e tenta abrir, funcionou aqui.

You would need to edit in qt-config.ini, sdl2-config file is for citra.exe

Pior que não uso cheat ksksks, o citra simplesmente começou a ficar com tela preta e dps de uns dias nn pegou mais, do nada, simplesmente.

it’s already set, but the results are the same

Ok, are you sure you are starting the correct Citra? If you open the one you are currently using, then go File -> Open Citra Folder where do you end up?

When you are editing the config file(s), make sure Citra is closed first.

I already did everything you said, nothing worked :slightly_frowning_face:
And I am redirected to C:\Users\Samuel\AppData\Local\Citra\nightly-mingw when i open the citra folder

Ok, that is actually the wrong location, you should end up at C:\Users\Samuel\AppData\Roaming\Citra when you click on File -> Open Citra Folder.

Did you create a new folder called user at some point? That would explain why, you changed the default, you should not do that in the Local folder because you can potentially lose your saves!

Okay, i dumped the files into the roaming citra folder and the archives merged, but the Log file continues to show the same thing

And no, i don’t created any User folder

Ok, maybe your AppData is bugged or something. Try extract a standalone build of Citra by going to the download page and pick “Manual download” somewhere on your computer which is not related to your current Citra, e.g C:\testfolder then inside where its citra-qt.exe is, create a new folder called user. Now Citra should look like it has reseted.

Then you can try start the game etc with this build instead. Upload a log from \user\log afterwards (not the old location).

i did everything right like you said, ok, but there’s no qt-config.ini inside the config folder, just the sdl2 file, and the log file continue showing the *Critical

Can you show some screenshots with the standalone build? Folder structure etc.

here

Yeah don’t extract it to Roaming which you currently did.

I can probably make a video later today.