Citra doesn't load games

Issue:
I have played games on Citra before but now it doesn’t work anymore. I have the latest updates. When i try to run a game the screen stays black and citra crashes.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i7
  • GPU: NVIDIA Geforce GTX 950M
  • Citra Version (found in title bar): 1065
  • Game: All

Diagnostic Log
citra_log.txt (13.0 KB)

Are you using a gamepad or a keyboard? if gamepad, disconnect it, open citra and launch the game, connect it again.

I am using a keyboard

Remember that the ‘Frame Advance’ feature can be toggle on by pressing the \ ‘backward slash’ on your keyboard by default, doing so will pause the game, you can also check if it has been enabled on Movie > Enable Frame Advancing. also go to Emulation > Configure > General and change ‘Region’ to ‘Auto-Select’.

Sorry, i don’t really get what you mean. In the home screen i can’t click on enable frame advancing, it is in gray. When i load a game and try to click on something in the menu, citra crashes. The region is now on auto-select but nothing changes.

i was just reminding that if you enabled ‘Frame Advance’ by mistake, it could cause a ‘black screen’ (pause the game). no games run? try updating your GPU drivers.

Oh i’m sorry, i get it now. No, it’s not paused. I’ve already updated my drivers. Also i’ve tried to reinstall citra, but no luck.

Try redumping your games, and your system archives.