Citra doesn't load the game

Issue:
After updating to citra canary 1734, I tried to load a game and when i do citra crushes
i tried downloading the new update canary 1735 and it still crushes

System Information

  • Operating System: macOS Catalina version 10.15.4
  • CPU: 1.6 GHz Dual-Core Intel Core i5 (8 GB 1600 MHz DDR3)
  • GPU: Intel HD Graphics 6000 1536 MB
  • Citra Version (found in title bar): citra canary 1734
  • Game: pokemon X and pokemon ultra moon citra_log.txt (28.0 KB)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
<How to Upload the Log File

System Information for Support

Client Version                                Canary 1735 HEAD-21bfc5d
Operating System                              macOS 10.15
CPU                                           Intel(R) Core(TM) i5-5250U CPU @ 1.60GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             Intel(R) HD Graphics 6000
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

disable the hardware shaders to see if that fixes the issue

thank you very much, the issue is resolved and both games are working.

now there is another issue.

the game used to run smoothly:
speed - 100% / 100% on 30 FPS

now:
speed - 55% / 100% on 17 FPS

it lags badly

can’t help you with the lag

so what i"m supposed to do…?

just wait for the next update and hope the crushing and lag issues will be fixed?

try Canary build 1736 to see if you get any crashes with hardware shaders enabled. I can’t test it on my machine because it has a Nvidia gpu inside.

ok that did the trick, the emulator is now working with the shaders enabled at normal speed, thanks.