Citra doesn't open after updating

Issue:

Enter a description of your issue here, in full detail.
Today I updated Citra and now I doesn’t open. Before the update, the emulator opened and worked normally. After that, the Task Manager shows “Suspended” on citra-qt.exe and then disappear. Nothing happen after that.

I even downloaded the manual download for Citra Canary and still doesn’t open.

I reinstalled, restarted PC, deactivated Antivirus, added exceptions and nothing works. What should I do?
NOTE: I had an old version of Citra because there was a long time i wasn’t playing, i just updated today. I do recently updated my drivers (like 2 weeks ago aprox.)

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5-6200U
  • GPU: Intel HD Graphics 520
  • Citra Version (found in title bar): Canary 1635 - Nightly 1463

Diagnostic Log
citra_log.txt (98 Bytes)

Your log filter is set to *:Critical which is incorrect, you must set it to *:Info

Since you can’t open Citra at the moment go to %appdata%\Citra\config and open qt-config.ini then scroll down to log_filter = *:Critical (it is under [Miscellaneous]) then change it to log_filter = *:Info then save.

After that try open Citra then upload a new log and we should have more information from the log.