Citra doesn't open/ Gets suspended

Enter a description of your issue here, in full detail.
When I open the Citra-qt.exe the program starts but does not open, the process seems to get suspended in Task Manager, this happens in both the build. I tried reinstalling it but it still doesn’t seem to fix.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5-6200U
  • GPU: AMD Radeon R5 M330
  • Citra Version (found in title bar): Canary 1928, Nightly 1678
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

**Diagnostic Log
Upload your log file as an attachment by dragging and dropping.
citra_log.txt (98 Bytes)

In order to save a copy of the log, follow this guide:

Hm, same hardware as this user: Citra Suspended before starting

I don’t really know, you might need to do a clean reinstall of Windows (backup your data then reformat the drive before reinstalling). Use the Media Creation Tool to create a bootable USB drive.

Windows will reactivate itself when you login to your Microsoft account after the installation. If you are unsure what kind of activation you have you can go to Settings -> Update & Security -> Activation. It should say Windows is activated with a digital licence linked to your Microsoft account.

Already tried that but its not working

If it fails on a clean install of Windows then you probably have a hardware problem. Since you are on a laptop you cannot swap parts to figure out which one is causing it.

Do you have another computer to try with?

I don’t have another. But it opens sometimes after 100 tries.

I see. Yeah it is a bizarre issue.

Could you try disabling your anti-malware and/or anti-virus software temporarily?
Perhaps it’s blocking Citra from launching.

I tried disabling windows anti-virus but still doesn’t work.

Fix: So I tried Reinstalling my drivers and it seem to do the trick.