Citra doesn't openn

Issue:
from today citra doesn’t open, I’ve been playing zelda lbw for hours yesteday but now i cant open, i try to download manualy citra nightly and canary but doesnt work

System Information

  • Operating System: Windows 10 64bits
  • CPU: intel i7-4770k 3.50GHz
  • GPU: GTX 750 Ti
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (98 Bytes)

(sorry the bad english im spanish native)

disable your antivirus (including windows defender) or add an exception for citra.

i have disabled the real time protection from windows and still doesn’t work

try also adding an exception for citra-qt.exe on the folder you are running citra from.
also try running with administrator.

I did everything you told me and still doesn’t work.

Did you update your system recently (os, drivers, etc)? backup the citra folder C:\Users\%username%\AppData\Roaming\Citra\, uninstall citra, restart your computer and install it again.

still doesn’t work, im dont update my system, the unique diference its weird but im play league of legends and after that the problem start

Did you add an exception on windows defender for citra-qt? real-time monitoring comes back whenever it wants to. also add an exception for the citra folder that you’ve downloaded manually.

yea i make a exeption, i thinking in format :frowning:

You can also check/repair your system for any file/registry corruption.

you mean with programs like cccleaner?

ccleaner just erases orphan registry. run the repair tool (search for how to run repair tool on windows 10).

Solved!, i unplugged a joistick and thats fix it