Citra doesn't recognize my controller at all

Issue:
Since some weeks ago I had this trouble with the controllers. Citra doesn’t recognize them at all, and even when I go to Configure to map the buttons, doesn’t react, meanwhile with other emulators the controllers work perfectly. I had to go back to Nightly 1430 to have my controls working again. I thank in advance any help to this.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5-2500 CPU @ 3.30 Ghz 3.30 Ghz
  • GPU: NVIDIA GeForce GT 740
  • Citra Version (found in title bar): Canary 1607 & Nightly 1444

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (7.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1607 HEAD-5be493d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

More info: my controller is a Core (Plus) Wired Controller.

I’m having the same issue :confused: same controller :confused: Nobody’s responding :frowning:

Try the latest builds and remap your controller. Both these two got merged recently which should fix it.


Thanks for the reply and help yea I went back to Nightly 1430 since that seems to work lol everythings working fine now :slight_smile:

Try Nightly 1513 or Canary 1704 and rebind your controller, it should work again. If it’s still not working I will let them know about it. We can only fix if users test :stuck_out_tongue:

Ok Ill try it my friend!

1 Like

How do I get the 1513 build btw is it in the link you shared? lol

Did you use our installer?

The links in my previous post are only information that it should work and nothing else.

Yea I did but I only have the nvm lol I see that there’s an update now x) lol thanks Ill check it out and letya know lol!

1 Like

Yea it works now thanks lol :slight_smile:

1 Like