CItra Doesn't Run Any Game

Issue:
I’ve tried dumping 3 games: Zelda A Link Between Worlds, Zelda MM, and Zelda OOT. They are loadable, but as soon as I boot one up the game plays at 12-18% speed. I have tried basically all combinations of settings. Shaders and no shaders, enabling and disabling linear filtering, all options for 3D mode, using the hardware renderer, using Vsync, etc.

System Information

  • Operating System: Windows 10 64-bit
  • CPU: Ryzen 7 1700
  • GPU: RTX 2060 Super. Tried also with an older Radeon RX590, same result
  • Citra Version (found in title bar): Canary 1555 but also the same happens on Nightly 1415
  • Game: All the Zeldas. ALBW, MM, and OOT
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (69.1 KB)

System Information for Support

Client Version                                Canary 1555 HEAD-6a662aa
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce RTX 2060 SUPER/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.87
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

Looks like that was the problem! Thank you so much!