Citra doesn't want to open

Citra it’s not working. It opens normally but when I open a game it automatically closes and I think it’s because I tried to put my save file from a windows laptop to my Mac and I’ve tried replacing the files I copied but nothing works and I don’t know what to do.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (4 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hi, try this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it’s there
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to slowly load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

If that doesn’t work, try turn off Hardware Renderer then upload a new log and that should give us more information as your current log is cut off.