Citra doesn't work!

Good evening, some time ago I downloaded WinDs Pro to use cytra on your windows pc. Now after a few months cytra no longer opens, it does not give me an error code or anything, after clicking it with no result … then I deleted WinDs thinking that was the problem and I installed cytra normally from the main site but I did not solve the problem, I try to open the app but in vain …
Could anyone help me? If i forgot any files, please let me know. Thank’s…

PC : LAPTOP-9EPR0A74
processor : Intel(R) Core™ i5-7200 CPU @
2.50GHz 2.70GHz 64 bit x64
RAM : 8,00 GB

Cattura

PS : Sorry for my english but I’m italian :slight_smile:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

I just can’t open Citra, so I can’t obtain the log file.
Or is there a way without it opening the app?

We recently had another case like this one with another user that used this ‘‘WinDs Pro’’ software. Apparently it causes this issue for some reason. They had to completely uninstall all of Citra’s files and reinstall using our installer (Download Citra - Citra) for the problem to get fixed. Since I don’t know what Citra version this WinDs Pro program is pulling, we can’t offer support for it.

To delete all of Citra’s files (this will also delete your save data):
Press both your Windows Key + R at the same time. Then type in %localappdata%/citra and press Ok. This should open up the folder with your Citra installation. Delete everything in here.

Now press both your Windows Key + R at the same time again and type in %appdata%/citra and press Ok. Delete everything in this folder as well.

Now install Citra using our installer and run citra-qt.exe after it’s done installing.

thank’s. Now I’m trying

I did everything you told me, but when I run citra-qt.exe nothing is happening…

it doesn’t give me any error messages

citra_log.txt (53.3 KB)
help me finding a solution to this

System Information for Support

Client Version                                Nightly 1697 HEAD-b3cab3c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-4130 CPU @ 3.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GT 610/PCIe/SSE2
GPU Driver Version                            381.65
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Download Drivers | NVIDIA

please help mee…
I did everything you told me, but when I run citra-qt.exe nothing is happening

There might be some other things preventing Citra from launching. First of all, make sure to add an exception for citra-qt.exe to your anti-virus software (or windows defender if you have none) and try launching Citra again.

If that doesn’t work, make sure you have all of the necessary runtimes installed: Visual C++ Redistributable Runtimes All-in-One (Mar 2021) Download | TechPowerUp
Follow the instructions listed on the site in the link.

Lastly, type winver into your searchbar and run the prompt when it shows up. It should give you information about your Windows installation. If it says you are Windows 10 version 1909, then you need to update to a newer version of Windows 10. We’ve had multiple reports of Citra being unable to launch of version 1909 for some reason.

You have yet to explain your problem. You are simply posting your log file on random posts. Either explain what you need help with here, or create your own support topic so that we can actually track your issue.

I installed Visual C ++ and I added the exception to my antivirus but the problem is not solved, I still do not receive errors or other

Have you checked the windows version as well?

yes windows 10, version 2004