Citra dosen´t response after i update

#1

Issue:
(sorry for my english i am from brazil)
Today i have updated the citra canary for the version 1224 , and after this i tried to open a room but after i try to open the citra start not response . i tried more 5 times and continued not working so i restarted my pc and not worked

System Information

Diagnostic Log
citra_log.txt (7.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [x]
System Region                                 -1
OpenGL Version                                null
OpenGL Vendor                                 null
OpenGL Renderer                               null

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.
  • You have GDB debugging enabled. This will cause Citra not to start. This is only intended for debugging purposes and can be disabled in settings.
#3

Please read the message from the bot above, you have GDB debugging enabled. Please disable in the configuration settings.

#4

Thanks . now is working
:slight_smile: