Citra error. It doesn't open

Issue:
Enter a description of your issue here, in full detail.
Every time I try to open Citra, it does as if it is trying to open, but at the end it doesn’t open. I tried downloading differents versions, but all of them do the same error. The computer recognizes it as if it is open, but I can’t see anything.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i5-7400 CPU @ 3.00GHz 3.00 GHz
  • GPU: Intel® HD Graphics 630
  • Citra Version (found in title bar): I have tried different versions
  • Game: Noone
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

I have done the proccess that the link shows and doesn’t appear nothing to me. I can’t do the first method as I can even open the app. I can’t do the second method neither. I try to find the folder at Roaming but there’s no carpet there.

Yea ignore the bot. If you’ve never opened citra before, stuff like the log folder and such aren’t created yet.

Make sure you add an exception for citra-qt.exe to your virusscanner if you have one. Sometimes it sees citra as a threat but it’s always a false positive (well so long as you downloaded citra from our website).

If that doesn’t work, please press both your Windows Key + R at the same time, type winver into the box that pops up and then press OK. That should bring up your windows version. Tell me what version you’re on.

How do I add it as and exception?

And I have Windows 1909

Depends on the virusscanner but they usually have a menu for that.

We’ve had multiple users who said that Windows Version 1909 prevented them from launching citra. Updating Windows to Version 2004 fixed their issue. Go to windows update and select Check for updates. It should give you the option for updating to 2004.

I can’t update to Windows 2004. The computer tells me that everything is updated. Guess I’ll try the other way ^^"

I made that app as an exception and I still can’t open citra :frowning:

Try updating directly then: https://www.microsoft.com/en-us/software-download/windows10

Ahm… I have read comments of lots of people complaining about how updgrading to 2004 is a bad decision cause it has lots of errors… Some people even say that they had to install everything from zero cause that version literally broke their computers. Is that true? I have to admit that I’m a bit scared to upgrade my PC to that version…

I’m on 2004. I didn’t gave to reinstall anything. Do you think microsoft would allow people to download something that murders people’s stuff?

Yeah, I though that… But still are too many bad comments about that version…

Well citra won’t launch on 1909. The other people we’ve told to update to fix this haven’t reported anything bad about the update itself. I guess you could also downgrade to an earlier windows version to fix this.
It’s your choice.