Citra error on alpha sapphire pokemon

Issue:
Enter a description of your issue here, in full detail.
citra launch the game (pokemon alpha sapphire / ruby ​​omega), I select the language in the game then citra crash

System Information

  • Operating System: windows 8.1
  • CPU: intel core i5-4210U
  • GPU: Intel HD Graphics 4400
  • Citra Version (found in title bar): 1714
  • Game: pokemon sapphire Alpha/ pokemon Ruby Omega
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

ok i think its this
citra_log.txt (8.1 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

No, it’s not. The log file does not show you launching a game. Please make sure to follow the steps I gave you to the letter (do not restart Citra after encountering the crash).

ok normally it’s the one
citra_log.txt (29.2 KB)

Open NVIDIA Control Panel and select System Information on the bottom-left of the window. Tell me what driver version it says that you’re on.

driver version: 332.85

Yeah that is very old (from 2014). Update here: https://www.nvidia.com/Download/driverResults.aspx/176520/en-us

You can also search yourself here: https://www.nvidia.com/Download/index.aspx

ok thank you very much, but now the game is weird i think it’s due to my configuration isn’t it?

Please upload another log file.

citra_log.txt (34.5 KB)

System Information for Support

Client Version                                Nightly 1714 HEAD-5241032
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            10.18.10.3496
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Downloads for Graphics
  • Please enable the Vsync option if you are experiencing screen tearing.

You are currently running on your CPU’s integrated GPU, instead of your dedicated NVIDIA GPU. To change this, start up NVIDIA Control Panel again. Go to Manage 3D Settings, then go to program settings and select citra-qt.exe from the list of programs. Now set the preferred graphics renderer to your NVIDIA GPU.

Restart Citra if you had it running already and try your game again. If you’re still experiencing issues, upload another log file.

it’s good everything works thank you very much

You should do this in the Global Settings tab so everything will run on Nvidia. Assuming you have Steam games etc.