Citra FPS Drops Bravely Default

Issue:
I have the latest citra update and normally get 60 fps but I get fps drops when characters speak in the cutscenes in Bravely Default. I tried both canary and nightly. Changing resolutions and still get fps drops in high and low.

System Information

  • Operating System: Windows 10 64 bit
  • CPU: intel i7-6500 2.5 Ghz 8 Ram
  • GPU: Nvidia Geforce 940 M
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Any cutscene? I could check with a laptop with worse specs than you(i7-4710MQ and GeForce 840M) if I get the same problem.

Please if you dont have that problem tell me your settings maybe thats it.

Can you follow the bot’s link and upload a log so we can know your current settings?

Don’t forget to get the slowdown before closing Citra and don’t reopen it or the log will be cleared

citra_log.txt (57.9 KB)

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce 940M/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Ok since you are on a laptop check that you have the following:

  1. High-performance power plan in Windows
  2. In Nvidia Control Panel, set Power management mode to Prefer maximum performance
  3. Turned off Battery Boost and Whisper Mode in GeForce Experience, if you have it installed.

Sorry for being late about testing on my laptop but here it is. No lag whatsoever when they speak for me with i7-4710MQ and GeForce 840M: