Citra framerate stuck at 2 fps on macbook pro retina

#1

Issue:
Citra’s framerate is at 2 fps and 4% speed and is the same for multiple games. Neither canary build nor nightly build seem to fix the issue. It’s happened for a while and I’m not sure what settings should be changed as I don’t see an option available in preferences to change shader emulation to cpu or gpu. Additionally there is no configure… option but instead all options are in the preferences panel. I’ve included screenshots below. Thanks in advance!

System Information

Diagnostic Log is empty.

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

check ‘Enable Hardware Renderer’ and ‘Enable Shader JIT’ but don’t enable ‘Enable Hardware Shader’. also enable ‘Limit Speed Percent’ and leave at 100%. also go to the Debug tab and make sure that ‘Enable CPIU JIT’ is enabled.

1 Like
#4

btw, the old Shader Emulation = GPU/CPU is now ‘Enable Hardware Shader’ enable/disabled respectively.

1 Like
#5

citra_log.txt (10.0 KB)

#6

I did not find anything wrong in your log file. Please wait for a moderator to assist.