Citra freezes after a random time

Issue:
so I’ve been having this issue for a long time, about 3 months or so. when I start up a game and play for a bit the game’s audio gets cut out and after that the game freezes. the time it takes for Citra to freeze is different for every game too, never happened when I was playing “fire emblem awakening”, took 5 minutes when I was playing “S.M.T.: devil survivor 2 record breaker” and took a whopping 1 MINUTE when I was playing “K.H.: dream drop distance”.

System Information

  • Operating System: windows 10
  • CPU: intel core i3-12100F
  • GPU: Nvidia GeForce GTX 1660 TI
  • Citra Version (found in title bar): Citra nightly 2064
  • Game: K.H.: dream drop distance - S.M.T.: devil survivor 2 record breaker - etc
  • Screenshot of Issue (include the full Citra window including title bar):

Diagnostic Log
citra_log.txt (49.2 KB)

(dang this website doesn’t let you upload .mp4’s)

System Information for Support

Client Version                               Nightly 2064  HEAD-811303e
Operating System                             Windows 10 Version 22H2 (Build 19045.3803)
CPU                                          12th Gen Intel(R) Core(TM) i3-12100F | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1660 Ti/PCIe/SSE2
GPU Driver Version                           546.33
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

Accurate Multiplication looked like it fixed it, but no, it just delayed the freezing a bit

Try changing your Audio Output Type from LLE to HLE, LLE is for debugging purposes only.

oh well dang looks like that fixed it, thanks :+1: