Citra freezes after update

I installed the .cia of the update to the version 1.5 of Pokemon X (which worked correctly), but once the process was successfully completed, as soon as it starts the game it remains with a black screen and blocks everything.
Can anyone tell me if I’m doing something wrong?

  • Operating System: MacOS Mojave
  • CPU: 3,1 GHz Intel Core i5
  • GPU: Intel Iris Pro Graphics 6200
  • Citra Version (found in title bar): Nightly 1372
  • Game: Pokemon X

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Double check that you dumped the update correctly: https://citra-emu.org/wiki/dumping-updates-and-dlcs/

Make sure you have enough free space on your SD card as well.

I’ve also tried this. I’ll add my log.
citra_log.txt (11.6 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050/PCIe/SSE2
GPU Driver Version                            441.14
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Program ID: 0004000E00055D00

You need to start the base game, not the update.

Yup. I figured that out right after I posted the log. I had a feeling the file I was using was too small. Thanks!

1 Like