Citra freezes / crashes

Sometimes my citra crashes. It happens mostly in the first 5 minutes but sometimes I can play longer. It freezes (the game) and sometimes the whole screen turns white. I tried to find a solution on this forum and in FAQ but I can’t find anything sorry

System Information

  • Operating System: Windows (HP)
  • CPU: |Intel® Core™ i5-8250U
  • GPU: 1.60GHz|
  • Citra Version (found in title bar): Citra nightly #903
  • Game: Pokemon sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

href="/uploads/default/original/2X/4/4c836bd6084b45685929faa4bf94e0a452227256.txt">citra_log.txt (1.3 MB)

I hope y’all can help me!

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (1.3 MB)

Here’s the log file, I see it didn’t really work in the first post haha

I did not find anything wrong in your log file. Please wait for a moderator to assist.

‘Enable Hardware Shader’ checked can cause issues on intel igpus, best to have it disabled to avoid those sorts of issues. using the debugging tools within citra can also cause similar issues on some occasions. also try citra canary if you have performance issues, download it manually and extract on a separated folder for testing if you need/want to.

just one thing, your framerate limit is at 95%, you may have pressed the minus - and plus + keys (either top row or numpad) which increases and decreases the framerate limit (it doesn’t impact performance, only emulation speed)

1 Like

Why does the \ button, directly beside the Enter button - which i use for the Start button, cause the game to go into step mode, that is once pressed the game pauses frame by frame, but if you hold down the \ button it moves the frames in a slow motion, which i refer to as step mode. At first, I thought it was a random crash since using other keys while in step mode yields no results, but i found that holding \ and using the touch window or by clicking using the mouse, you can still navigate to the save button for pokemon for example. So if anyone encounters a freeze with 0% in frames, try holding down \ then doing the maneuver abovestated. But what I’m really here for is why the button exists when it’s not in the configuration key bindings, and if someone knows another out trigger i’d be glad to know. Hope this helps. *edits i think it’s called the backslash button

1 Like

This is the Frame Advance feature which will be useful when TAS support is added. you can edit the hotkey by editing the qt-config.ini file on C:\Users\%username%\AppData\Roaming\Citra\config

this enables frame advancing by pressing Shift+A

this advances one frame if Advance Frame is enabled by pressing Ctrl+A

How can I fix this? Citra always freezes/hangs the PC when I click the game and it always in its loading screen. This is my file citra_log.txt (321 Bytes)

citra_log.txt (321 Bytes)

I too have the same problem citra_log.txt (9.5 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Could there be some other problem

Citra why are you not replying to my question???

I did but you are not answering my question. -_-

Config citra_android/jni/

What you said doesn’t make sense :stuck_out_tongue: Also official Android version was released in May and you uploaded this back in April, that means you used an unofficial build which we do not support. Update to the official version to receive further support:

When I started opening the game and start loading and then after the game freezes the speed, and fps turn in to zero. I’ve already download the update version of Citra and I’ve tried enabling and disabling the hardware shader and etc.

Upload a log file, please: How to Upload the Log File

citra_log.txt (4.0 KB)

Here is my log file.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hm, log is getting cut off. Can you turn off Hardware Renderer in the Advanced tab then upload a new log after you have tried to start the game again then closed Citra?

1 Like