Citra freezes in Pokémon Y when starts

Issue:
I already put the log on the other time, but it was no use, I couldn’t solve my problem, so I want a solution for this by someone alive, and not a Bot that can’t solve anything, so the problem is this: Citra used to take just 1 minute to load Pokémon Y, today it’s not the same thing, it takes 20 minutes to start, it makes my PC freezes all, it bugs my monitor screen, and it keeps using 5 GB of RAM, it started to happen magically, without me doing anything.

And it usually doesn’t start at first, I have to close it, open it, wait for it to freeze again, and maybe it can start, otherwise, it gets stuck on the loading screen of shaders, and I have to close it through the task manager when it stays stuck on loading.

System Information

  • Operating System: Windows 10
  • CPU: I5 9400f, RX 580 8G, 8 GB Ram
  • GPU: I5 9400f
  • Citra Version (found in title bar): 1795
  • Game: Pokémon Y
  • Screenshot of Issue (include the full Citra window including titlebar): https://i.imgur.com/RPLmGDB.png

Diagnostic Log
citra_log.txt (37.9 KB)

System Information for Support

Client Version                                Canary 1795 HEAD-61f0e52
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             Radeon RX 580 Series
GPU Driver Version                            19.12.2 26.20.15002.61
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Accurate Multiplication doesn’t work, I want a solution for this by someone alive, and not a Bot that can’t solve anything.

that happens because you have a very little free RAM… check which application is taking up the RAM… end it or increase your virtual page file to almost 10000MB…

Hi, do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Keep Accurate Multiplication enabled.

Your first thread would have gotten replies eventually by me but I have been busy this past week so I haven’t got to it yet, though now it’s “too late”. Be patient :stuck_out_tongue: