Citra Freezes to 0 FPS

Issue:
Enter a description of your issue here, in full detail.
After playing a game for a few minutes, the game freezes to 0 FPS and 0% speed and locks up, but the picture doesn’t cut out.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 5
  • GPU: GTX 1660 Ti
  • Citra Version (found in title bar):
  • Game: Fire Emblem Fates
  • Screenshot of Issue (include the full Citra window including titlebar):
    https://i.imgur.com/8SnDL2q.jpg

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (144.3 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3600 6-Core Processor              
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1660 Ti/PCIe/SSE2
GPU Driver Version                            446.14
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Any reason you have texture dumping enabled? :stuck_out_tongue: you probably have thousands of images in the dump folder by now, delete by opening Citra then File -> Open Citra Folder then delete the folder(s) inside dump folder. You might need to reset the shader cache too just in case, delete shaders\opengl folder.

Yeah, I can’t explain that one, but even after deleting the textures folder, turning off dumping, and deleting the open gl folder, I still get this freeze. I can still navigate the emulator itself so its not a crash, the emulation just freezes up. I should clarify as well that a few months ago I was playing this game on citra with nothing like this happening. It also appears to happen with Fire Emblem Awakening.

Ok, upload a new log. Maybe it will say something different now.

citra_log.txt (162.3 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3600 6-Core Processor              
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1660 Ti/PCIe/SSE2
GPU Driver Version                            446.14
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I played for about an hour on an older version, specifically 1543, and I didn’t encounter any issues. This is the 1544 log though.

1544? Hm, the log says 1554, I assume it’s a typo? Is 1543 also a typo or not?

Is the CPU slider in Citra set to 100%? (System tab in Citra configuration).

1544 was indeed a typo, but 1543 is the version I reverted to. However, the issue certainly appears to be the CPU slider, I must have increased it when I was messing around a few months ago, it was far too high. Currently had no problems after about 20 minutes of play and then leaving it idle for about a half hour more.

1 Like