Citra game loading issue

Issue:
I’ll load a game it’ll say 29%/100% then 1 second later it’ll stay at “Speed: 0%/100% Game: 0 FPS Frame: nan ms”.

Looked at many forums and none helped me, Citra itself also will just run really slow after I load a game, window will take forever to maximize and to minimize. It won’t even allow me to stop the emulation, I’m forced to go to task manager and end it’s task.

System Information

  • Operating System: Windows 10 x64-based processor
  • CPU: Intel® Core™ 13-3227U CPU @ 1.90GHz 1.90 GHz
  • Citra Version: 1419
  • Game: Any, but the ones I tried were Smash 3DS, Tomodachi Life and Mii Maker (Just to see if it was the games were the issue)

Diagnostic Log
<citra_log.txt (27.0 KB) >

System Information for Support

Client Version                                Nightly 1419 HEAD-f106e76
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4252
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

I have the same issue. I installed all the correct driers and still it does nothing.citra_log.txt (21.7 KB)
OS Microsoft Windows 10 x64-based PC

System Information for Support

Client Version                                Nightly 1420 HEAD-4991c01
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4358
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.