Citra Getting Fatal Error

Everytime I try to launch a game citra says theres a fatal error and asks to abort. If I click continue it just remains a black screen
fatal
citra_log.txt (17.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Just like to compliment the devs of this forum for creating such an amazing bot, somehow manages to instantly check your log the second you put up your post

See Fatal error MHXX

Please use the search function, there are dozens of similar threads in the past couple of weeks :stuck_out_tongue:

How have you updated to v5? If you don’t have to update to v5 path

Think I said in another thread. Just follow dasding’s instructions how to patch the update(1.4.0) cia and install it in Citra.

You need to be able to dump, that is a given.

You are on your own about this, patches like these are out of scope for Citra. Go to a more appropriate forum for better support.

I dumped and downloaded the v5 english patch and update as a .cia still get the error. Guess i’ll just have to use the old version of citra

Works fine here, you must have done something wrong :confused:

The other English patch(Crosshex) which is based on this also works.

Are you on the latest version?

Tried redumping and some other things. After getting it to open on a previous version and playing for a bit I realized that even though I’ve installed the 1.4 and v5 english patch its never added to the game. And when I tried to reinstall I kept getting this error. So I found in a previous post the location of the update data, deleated it, and it installed. but once again its always version 1.2 and english patch v5. I tried dumping it without any english patch or update then installing the .cia and it didn’t get either added.
image
image
image
image

Try this:

  1. Redump the game in its clean state(Japanese and no patch)
  2. Install the patch on your 3DS with FBI
  3. Dump the update in Godmode9(standard cia)
  4. Install it on Citra(the update you just dumped in step 3)

Judging from the filename it looks like you downloaded it from somewhere and didn’t build it yourself so it’s most likely encrypted hence aborted :confused: