Citra gives error when loading rom

#1

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU: i5-2500k
  • GPU: GTX 760
  • Citra Version (found in title bar): Canary #681
  • Game: Omega Ruby

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (4.7 KB)

#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#4

Failed to load ROM (Error 1)!

Rom file is probably corrupted, redump you rom.

#5

Redummped and got this errcitra_log.txt (9.5 KB)
or

#6

I found some issues in that log that need resolving:

#7

Which game(s) are you trying to run?

#8

The game is Pokemon Omega Ruby

#9

try again to disable ‘Enable Hardware Shader’ (before opening your game). also try citra nightly.

#10

Nope. No luck. i guess Citra just doesn’t want to work

#11

Recent compatibility tests shows that recent citra version aren’t booting ORAS, you can try older builds which some testers said that it worked. from here downwards:

#12

This is a wrong statement. Currently there is only a sorting issue in the compat list, where entries are not sorted by date, but by compatibility. Also it isn’t a good idea to link users to older builds, as they won’t have the installer then and will probably stay on an outdated version for a long time.

#13

oops, usually i look at the dates at the top and they correlate with recent builds, my mistake.

Also it isn’t a good idea to link users to older builds

i’m aware of that, i only recommend manual download (which i forgot in this case) and only if a recent build seems to break compatibility.

1 Like
#14

Hi, i’m trying to open Pokemon Rubi Omega in 976 citra version becouse the latest version of citra doesn’t work. It says that the compatibility is okey but it doesn’t open the game.