Citra gives me a "fatal error"

As I decided to play Persona Q, i wanted to check out my saves which I had, but there weren’t any and when I tried to save my game it just gave me a "fatal error occurred

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i5-4210U CPU @ 2.40Ghz
  • GPU: NVIDIA GeForce 840M
  • Citra Version (found in title bar): 1740
  • Game: Persona Q
  • Screenshot of Issue (include the full Citra window including titlebar):

citra_log.txt (15.9 KB)

System Information for Support

Client Version                                Nightly 1740 HEAD-2670b95
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce 840M/PCIe/SSE2
GPU Driver Version                            462.80
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Does this same error occur without the use of save states?

nope, it works now actually