Citra going very slow

Issue:
Citra runs extremely low (about 50%) in my Laptop and I’m fairly sure that my specs are more than enough to run Citra and the game in question (Professor Layton and the Miracle Mask). I’ve read other threads who posted that the problem was related with low specs, outdated drivers and having disabled the accurate multiplication. I tried the two latter but I couldn’t fixed anything. My computer get a speed of 50% with the power pluged-in, although I mad the log with the laptop unplugged (I think it doesn’t affect the log, otherwise just tell me and I will reupload).

System Information

  • Operating System: Windows 10 Pro, v10.0.17134
  • CPU: Intel Core i7-6700HQ, 2.60GHz, 4 processors
  • GPU: Nvidia Geforce GTX 960M, 2GB
  • Citra Version (found in title bar): Citra Nightly 1719
  • Game: Professor Layton and the Miracle Mask
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
citra_log.txt (13.8 KB)

System Information for Support

Client Version                                Nightly 1719 HEAD-dfd7926
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 530
GPU Driver Version                            21.20.16.5174
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.