Citra has encontered an error while running the video core


#1

Hey guys i’m newby with citra, so i’m installed yesterday but not worked for me, can any one help me?


#2

The little bit I can read of the log suggests that you only have OpenGL 1.1 while Citra requires OpenGL 3.3. Try update your drivers to your iGPU.

You should also fill in the template so we know what specs you have etc.


#3

Capturar


#4

That CPU doesn’t have any integrated graphics. Run dxdiag and click on Display tab to see what GPU you have.