Citra instantly crashes when I try to load any game

Issue:
I was playing a game fine until I had to get off to do something else, however when I try to go back into said game citra loads and then crashes. This happens with literally every game I have and they have worked fine before today. The screenshot is me attempting to load Fire Emblem Awakening which appears to of been the cause of the issue, but as stated previously the same thing happens no matter what game I try to start.

System Information

  • Operating System: Windows 11
  • CPU: 12th Gen Intel(R) Core™ i7-1260P 2.10 GHz
  • GPU: intel iris xe graphics
  • Citra Version (found in title bar): citra nightly 2006
  • Game: fire emblem awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (8.6 KB)

1 Like

System Information for Support

Client Version                               Nightly 2006  HEAD-f5b8888
Operating System                             Windows 11 Version 22H2 (Build 22621.2283)
CPU                                          12th Gen Intel(R) Core(TM) i7-1260P | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

I tried using a previous citra nightly version and even tried this on the latest canary build and still encountered this problem. If I were to uninstall and reinstall citra will I lose my save data in all of my games? Also another thing I noticed is that my computer seems to heat up a lot when I try to load a game, this has not happened before.

It seems some games work, but the fire emblem games still crash when I try to start them. The screenshot shows what happens.
citra_log.txt (50.6 KB)

System Information for Support

Client Version                               Nightly 2006  HEAD-f5b8888
Operating System                             Windows 11 Version 22H2 (Build 22621.2283)
CPU                                          12th Gen Intel(R) Core(TM) i7-1260P | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) Iris(R) Xe Graphics
GPU Driver Version                           31.0.101.4255
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

I think I found a fix to the problem for now, that would be going into emulation-configure-graphics-advanced and unchecking “enable hardware shader” and things seem to work fine, I’m not sure if this solution is going to last but its a fix for now.

1 Like

You’re a lifesaver my guy, thank youu

I just found this post and thank you very very much! You’re a hero !

@S3ntin3l @Fullclip @Tsubaki_Perle you can delete the shader cache instead and turn Hardware Shader back on for more performance if you wish.

To delete the cache you simply: