Citra is crashing when opening a Game

Issue:
Need help ASAP, My Citra Is crashing whenever i try to open a game!

here’s the LOGS
citra_log.txt (9.1 KB)

please help fixing this Thanks!

System Information for Support

Client Version                                Nightly 1536 HEAD-36809b2
Operating System                              Windows 7 SP 1 (6.1)
CPU                                                  Intel(R) Core(TM) i5-3337U CPU @ 1.80GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

same situation here
Citra was not responding once i open the game

still not working when i try to open pokemon omega ruby citra stop working and crash

Citra stop working when I open ANY game (Animal Crossing in this case). I can’t even close it. The speed starts at 60% and suddenly stops at 0%

@kenty_15 let’s make sure you are using the latest drivers first:

Download win64_15.33.50.5129.zip from https://downloadcenter.intel.com/download/29473/Intel-Graphics-Driver-for-Windows-15-33-?product=72055
direct link: https://downloadmirror.intel.com/29473/a08/win64_15.33.50.5129.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Also do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

@GHOST_16 & @Luli you should both upload a log: How to Upload the Log File

THANK YOU SO MUCH. :heart: