Citra is not responding

Issue:
After installed the update 2 days ago I started up Citra. When I Load my game, it takes more time to start up the game.

I am sending the Log file
citra_log.txt (205.9 KB) file/296>
TIA

System Information for Support

Client Version                                Nightly 1420 HEAD-4991c01
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4358
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Try turn off Disk Shader Cache in the graphics options.

Thanks for the tip. Unfortunately it didn´t work.
I keep getting the ´is not responding´ error.

Build 10.18.10.4358

This driver is outdated, you need to update.

Download win64_15.33.49.5100.zip from https://downloadcenter.intel.com/download/29311/Intel-Graphics-Driver-for-Windows-15-33-?product=85552
direct link: https://downloadmirror.intel.com/29311/a08/win64_15.33.49.5100.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Hi,

When playing a game, Citra is running slow.
I uploaded the log file

citra_log.txt (19.9 KB)

System Information for Support

Client Version                                Nightly 1536 HEAD-36809b2
Operating System                              Windows 10 (10.0)
CPU                                                 Intel(R) Celeron(R) CPU  N2830  @ 2.16GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics
GPU Driver Version                            10.18.10.5129
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [ ]
System Region                                 2
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

The bot is dumb regarding drivers for old GPUs, you do have the latest :stuck_out_tongue:

Enable Hardware Renderer, Hardware Shader, Accurate Multiplication and Shader JIT in the Advanced graphics options. You can turn on Disk Shader Cache as well.

And change back to HLE audio in the Audio tab.