Citra is slow in my pc

Issue: I tried citra with a couple different games and it is slow, it doesnt go faster than 20% speed, i dont think it is because of my pc. (sorry for my english)

System Information

  • Operating System: Windows 11
  • CPU: AMD Ryzen 5 4600
  • GPU: Nvidia geforce gtx 1050
  • Citra Version (found in title bar): Citra nightly 1920
  • Game: Inazuma eleven go Chrono Stones Thunderbolt
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (49.0 KB)

You have LLE audio enabled, that makes everything slow. When opening Citra go to Emulation/Configure/Audio and switch LLE back to HLE. That should fix your performance issues.

I cant change it, it doesnt let me

Nevermind, ive done it. now the game doesnt run faster than 70%, is that because of my pc?

Can you send a new log file please?

citra_log.txt (8.8 KB)

The log file is incomplete. Please follow this guide, it will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (11.2 KB)
Im sorry, i think i needed to close the game first

That’s still not it. Can you start Citra, open File>Open Citra Folder, then Start your game in Citra and play until the issue occurs, close the game and citra and send here both log files from the log folder that is inside the Citra Folder that is open?

citra_log.txt (255.0 KB)
citra_log.txt (11.2 KB)
im sorry, i dont know what im doing wrong. its just that the issue its the speed, not anything else. now i played for a bit andt hen closed the game to send the log files. hope that is what you need and im sorry for the trouble

Your log seems fine. Afaik Inazuma eleven games currently have issues on Citra. Can you test if other games perform fine?

citra_log.txt (47.3 KB)
citra_log.txt.old.txt (35.5 KB)
This is with pokemon neo y. the compatibility says “ok”

Go to Emulation>Configure>General and select Reset All Settings. Now try your games again.