Citra isn't responding

Issue:
I can successfully open Citra and launch a game (Pokemon Y here), i can select my save and just after that, black screen and The fps goes down to 1 and citra stops responding…

I know those kinda topic already exist but i thought creating a new one was quite better

System Information

  • Operating System: Windows 11
  • CPU: Intel(R)Core™[email protected]
  • GPU: Intel(R)UHD Graphics 620 / Radeon ™ 530
  • Citra Version (found in title bar): Citra nightly 1784
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt.old.txt (25.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1784   HEAD-47c4f31
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.1
Graphics Renderer                            Radeon (TM) 530
GPU Driver Version                           22.6.1 27.20.20913.2000
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

I tried deleting the opengl file in the citra file but it didn’t change anything

Can you test Canary?

I did and it did the exact same thing, i just tried dowloading an old citra version (1636) and it works (for now) !!!
I might be back in a few minutes, hours or days lol
thx !!!

It appears this change is not live on Canary yet:

It probably is needed for your GPU going forward as AMD has moved Radeon 530 to legacy so it is not compatible with the OpenGL optimized driver 22.8.2

Old Citra builds should still work as you have tested.