Citra it´s going slow. I have good specifications

Well, I have a good laptop (I think) it´s not the BEST specifications but I think it is good and when I´m playing something the speed is like 40, 30/100. I don´t understend why.

Traducción a español:
Bueno, tengo una buena laptop (creo), no tiene las MEJORES especificaciones pero yo creo que es buena y cuando estoy jugando a algo, la velocidad va como entre 40, 30/ 100. No entiendo porqué.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5-8300H. 2.30GHz
  • GPU: GTX 1060
  • Citra Version (found in title bar): 1372
  • Game: Luigi´s mansion 2
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (5.4 KB)

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                                Nightly 1372 HEAD-35690e3
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Turn off Battery Boost in GeForce Experience if you have it installed:

Also make sure you set Power management mode to like Prefer maximum performance in Nvidia Control Panel.

However, Luigi’s Mansion 2 is very slow for pretty much everybody. It’s one of the more difficult games to run atm, also you will crash on catching the first ghost. Try play other games for now.

Thanks I did all you said and Luigi’s mansion 2 goes bad but the other games looks very good. Thank you again :grinning::grinning::grinning:

1 Like