Citra keeps crashing when loading OR rom

Issue:
Every time i try to load my omega ruby rom, it says loading omega ruby then the app just shuts down?

System Information

  • Operating System: Windows 10 Home
  • CPU: AMD Athlon™ X4 860K Quad Core Processor 3.70 GHz
  • GPU: NVIDIA GeForce GTX 960
  • Citra Version (found in title bar): Citra Nightly 1721
  • Game: Omega Ruby

Diagnostic Log
citra_log.txt (6.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

citra_log.txt (8.6 KB)
is that better?

System Information for Support

Client Version                                Nightly 1721 HEAD-89410c1
Operating System                              Windows 10 (10.0)
CPU                                           AMD Athlon(tm) X4 860K Quad Core Processor      | AVX | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 960/PCIe/SSE2
GPU Driver Version                            456.71
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

still confused as ive ran on previous build and it worked fine preivously, however from last night it just keeps crashing and i cant run my game

Try disabling the Disk Shader Cache in Emulation>Configuration>Graphics>Advanced Tab.

i just tried with my alpha sapphire and it runs fine, do you think the games data has problems or the files corrupted or something?

i think that may be the issue, the games data, do you know how i can remove a game from citra and restart?

Is your game an installed title? If so, you’ll need to go to File>Open Citra Folder, then follow this path: sdmc\Nintendo 3DS\00000000000000000000000000000000\00000000000000000000000000000000\title\00040000\0011C400 and delete the contents folder here iirc. You can redump your games using our dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.