Citra keeps crashing when playing either Rom hack of Ultra Sun or Alpha Sapphire

Whenever playing rom hack of alpha sapphire or ultra sun (only 2 games tried to play so far), citra randomly crashes and goes to 0 speed and fps. This issue is recent and started around 3 weeks ago and previous rom hacks could be played no problem.

System Information

  • Operating System: Windows 10 Home
  • CPU: Intel Core I5-7300HQ CPU @2.50 GHz
  • GPU: Intel HD graphics 630 and Geoforce GTX 1050
  • Citra Version (found in title bar): Citra nightly 1776 (was also issue with previous versions)
  • Game: Any game but right now rom hack of ultra sun and alpha sapphire. Previous rom hacks worked before
  • Screenshot of Issue (include the full Citra window including titlebar):

citra_log.txt (221.0 KB)

System Information for Support

Client Version                               Nightly 1776   HEAD-6764264
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce GTX 1050/PCIe/SSE2
GPU Driver Version                           451.67
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • You have mods installed. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Please set the CPU Clock Speed slider back to 100% in Emulation>Configuration>System. There is a clear warning under this settings which tells you why setting it to 400% is a bad idea. Please don’t touch this slider unless you know what you’re doing.