Citra keeps on crashing

Issue:
Citra keeps on crashing. I’m using iMac high sierra please help!
Screen Shot 2020-04-29 at 9.51.52 AM

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

I am using Nightly 1516.

Last login: Wed Apr 29 10:00:52 on ttys001

santoshs-iMac:~ santosh$ /Users/santosh/Downloads/citra-osx-20200429-c937876/citra ; exit;

[ 0.008314] Frontend citra/citra.cpp:main:323: Failed to load ROM: No ROM specified

dynarmic: macOS MachHandler: Failed to receive mach message. error: 0x10004006 ((ipc/rcv) port changed)

logout

Saving session…

…copying shared history…

…saving history…truncating history files…

…completed.

[Process completed]

Looks like you are loading an old save state. If you are, you need to load it on Nightly 1494-1501 then save normally in-game and then on the newer Citra builds load the save normally and then you will be able to create new save states.

You can find previous builds here: https://github.com/citra-emu/citra-nightly/releases?after=nightly-1502

Thanks for the quick response! I 'll check if it works.

It still shows the same message.

Should I try an older version, I am using Nightly 1500.

No matter what version I use I still get the same error message, should I create restart the game?

Try 1494: https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1494

If it doesn’t work I guess restart, it’s important to not only rely on save states. Save normally in game every now and then so you won’t lose that much progress when you need to load normally if this happens again someday :stuck_out_tongue:

It doesn’t work. :sob: Thanks for the help.