Citra keeps on lowering fps Yo-kai watch 3

Issue
Whenever I try playing Yokai watch 3, my fps suddenly lowers where its at the point where the game is still running, but it stuck at the last frame it was at.

System Information

  • Operating System: Intel(R) Core™ i5-1035G1 CPU @ 1.00GHz 1.19 GHz
  • CPU: 1.00GHz
  • GPU:
  • Citra Version (found in title bar): 1956
  • Game: YO-KAI WATCH 3
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (28.5 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1956 HEAD-7a60d46
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics
GPU Driver Version                            27.20.100.8984
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Please make sure to only use normal, in-game save files when testing out issues with Citra. Save states break across different Citra versions which can cause all sorts of issues.

Is there a way to delete my save states?

You can either overwrite them (by creating a new save state in an occupied slot) or by going to the states folder and deleting them manually (File>Open Citra Folder).

I cant find the states folder in my files

Hi i have a similar issue.
im at the zombie night chapter and whenever i want to go out of the door to start the zombie night, the fps drops to 0 and i still hear the audio but the screen is black and i can’t move.
i hope you can help me out.

We need more information to help you. Please reply with this template completely filled out:

Issue:
System Information:

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):
  • Upload the citra_log.txt file from this thread by dragging and dropping it here as a file attachment.



  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i7-7700HQ CPU
  • GPU:
  • Citra Version: 1703
  • Game: yo-kai watch 3
  • citra_log.txt (47.0 KB)

I hope this is enough information.

System Information for Support

Client Version                                Nightly 1703 HEAD-9ff9727
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 with Max-Q Design/PCIe/SSE2
GPU Driver Version                            461.40
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Set the CPU Clock Speed back to 100% in Emulation>Configuration>System.
You should also make sure that you’re not using any Save States prior to the crash/freeze. Use your in-game save files to reach the point of crashing/freezing and check whether the issue remains.
Save states aren’t the most stable of things and often times break completely when loaded on a different Citra version than the one that they were created on.

It Worked!
Amazing thank you for the help. :slight_smile:

1 Like

Hi, Im having the same prooblem, can you explain how to solve it pls I dont understand very good

Please upload a log file: How to Upload the Log File

citra_log.txt (1.1 MB)

System Information for Support

Client Version                               Nightly 1781   HEAD-141471e
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i3-4005U CPU @ 1.70GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4400
GPU Driver Version                           20.19.15.4642
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

This driver is out of date. To update, download win64_15.40.5171.zip from Intel® Graphics Driver for Windows* [15.40]
Mirror download: https://downloadmirror.intel.com/30196/a08/win64_15.40.5171.zip

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers

Additionally, please enable Hardware Shaders in Emulation>Configuration>Graphics>Advanced tab, but keep Accurate Multiplication disabled (your iGPU has issues with this option).

If the performance still isn’t great, please keep in mind that your hardware is less than half of Citra’s minimum requirements. The above should help in terms of performance, but you shouldn’t expect a miracle with the laptop you’ve got.

Finally is solve it, tysm!! Thank your for your support :grin:

1 Like