Citra lagging a lot

Issue:
Enter a description of your issue here, in full detail.: I load tomadachi life but its really laggy, Its not even fun to play because of how slow it is. Is there anything I can do to fix it?

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i5-8400 CPU @ 2.80 GHz
  • GPU: NVIDIA GeForce GTX 1060 3GB
  • Citra Version (found in title bar): Citra Nightly 1507
  • Game: Tomadachi Life
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (64.8 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1507 HEAD-39463f1
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 3GB/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            445.75
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Renderer_FrameLimit: 50

Go to Emulation->Configure... then set Limit Speed Percent back to 100%. You might have used the - key by accident which decreases emulation speed. You can change hotkeys in the Hotkeys tab under Controls.