Citra launch the game at very low speed, then freeze,

Issue: Citra launch any game in very slow speed, the freezes
Enter a description of your issue here, in full detail.

It was working perfectly, now every game launch at a very very slow speed, then freezes.
I’ve tried every configuration settings possible, drivers are up-to-date, also tried with and without sound, still the same problem.
I have to close the app with task manager every time i’ve try to load a game.
I’ve already search online but found nothing helpful.
Please help.

System Information

  • Operating System: Windows 10 Enterprise
  • CPU: Intel Core I5 3210M 2,5GHz
  • GPU: Intel HD Series 4000
  • Citra Version (found in title bar): Nightly 1458
  • Game: Zelda, Pokemon, Dragon Quest, New Super Mario, Mario 3D World etc
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (58.5 KB)

System Information for Support

Client Version                                Nightly 1458 HEAD-680ef64
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4276
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Drivers are up-to-date, Accurate multiplication option doesn’t work.

Try turn off Disk Shader Cache in the graphics options in Citra. It has issues for some users with some games at the moment.

Are you sure drivers are up to date? It should end in 5129 and not 4276 if it is.

1 Like

@tywald i have a samsung laptop and all driver updaters says that im up-to-date, the driver is old, but even the intel website says that i have to upgrade through samsung website, BUT samsung only provides for my PC an old version ending in 4242, when i try to instal the most recent driver from intel’s website, it prompts an error message saying that my pc doesnt meet the requirements. Also, disk shader cache is already disabled. thanks for your answer btw

Do this to force the update:

Download win64_15.33.50.5129.zip from https://downloadcenter.intel.com/download/29473/Intel-Graphics-Driver-for-Windows-15-33-?product=81499
direct link: https://downloadmirror.intel.com/29473/a08/win64_15.33.50.5129.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

1 Like

apparently when i restart the windows the emulator makes that error, then i have to restart it again for the emulator to work, i think that i may have some function problem causing this to happen, but if i restart the windows it works again, but thank you very much for the tips, also i will try to force the update. Really thank you for the attention man, and sorry for the bad english.