Citra loading audio and I can hear my inputs, but it's a black screen

When opening Fire Emblem: Awakening I can hear the games audio and my inputs are registering but it’s just a black screen. I’ve read a handful of threads with people having the same issue and tried suggestions to fix this issue, switched over to the Canary version of Citra to see if that would resolve the issue, and I tried updating my Driver to see if anything would change it. I’ve had no luck and still have a black screen when booting up.

System Information

Diagnostic Log https://mega.nz/file/IBRWVKAK#PHenzcZ3BKYpWUwAVf6hwbXUA1QRcZhbCoKCB2qvbpw

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Oh, I seem to have uploaded it incorrectly. Like this?

citra_log.txt (2.6 MB)

System Information for Support

Client Version                                Nightly 1598 HEAD-b4ec50b
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 630
GPU Driver Version                            26.20.100.7262

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Since you are on a desktop computer and Citra is using your iGPU instead of Nvidia, you need to look at the back of your computer and replug the HDMI/DVI/DisplayPort cable so it is connected to the graphics card and not the motherboard.

You can update the iGPU if you want, good for quick sync if you want to record videos with like OBS and dedicate the GTX 1070 for the game instead for maximum performance.

https://downloadcenter.intel.com/download/29674/Intel-Graphics-Windows-10-DCH-Drivers?product=126685

Aha, it worked! Bless your heart!!^^

1 Like