Citra Locked at 25/33% At All Times

Issue:
Last night I managed to get Ultra Sun running full speed without issue. However, upon trying to start it up today, it is locked at 25% speed no matter what I do. I’ve tried different Citra versions, all kinds of resolutions, editing my nVidia settings, everything. I tried some other games and had the exact same issues, though some were locked around 33%

System Information

  • Operating System: Win10 64bit
  • CPU: i7-7700K @ 4.8GHz
  • GPU: GTX 1070
  • Citra Version (found in title bar): Nightly 1210
  • Game: Pokemon Ultra Sun (and all others)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (87.2 KB)

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [x]
Use GDB Stub                                  [ ]
System Region                                 [x]
OpenGL Version                                3.3.0
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1070/PCIe/SSE2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.

Make sure your speed is listed as 100 here.

Ah yeah, it is. I’ve turned it on and off, played with values, the works. No effect whatsoever.

disable low level audio emulation. That’s an ENORMOUS slowdown.

3 Likes

Oh my god. Thank you so much. I’m like, 99% sure I never even touched that setting between it running fine last night and now, but this fixed it completely. You guys are the best!