Citra log file error

i can’t run pokemon sun on citra naughty. i paste the content of log.txt on pastebin
https://pastebin.com/zeB5uZzQ

Your GPU must support OpenGL 3.3 to run Citra. So either your drivers are out of date, or your GPU is too old.

GPU support the OpenGL 3.3

We need more info, such as your specific GPU model. Please make a support topic, and fill out the template.