Citra manages to load the rom but when playing only the audio is heard but nothing is seen

Issue:
Enter a description of your issue here, in full detail.
Goodnight
It is the first time (actually the second but this time I am using a translator) that I comment here and at the same time I don’t know if this is where I can say this but it happens to someone else that when starting a rom (in my case pokemon x, pokemon alpha sapphire, pokemon moon, pokemon ultra sun) the rom starts to load and when you start you hear the sound but you don’t see anything?
It’s been happening to me for days and even with default configuration it’s still the same
can someone please tell me how to solve this
and also about a week ago i deleted citra and reinstalled it hoping that the error or whatever was happening would be fixed and now it tells me that some roms are unstable
Thank you

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (5.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Very likely a GPU driver issue. To confirm, we’ll need a full log file. The log file you uploaded is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

citra_log.txt (849.5 KB)

System Information for Support

Client Version                               Nightly 1747   HEAD-45a4a56
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Celeron(R) N4020 CPU @ 1.10GHz
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) UHD Graphics 600
GPU Driver Version                           27.20.100.8681
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

I did everything you asked me, I hope this works now yes

This driver is out of date. To update, download and install igfx_win_101.1191.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/691496/igfx_win_101.1191.exe

Once that has been downloaded, I just run it and that’s it, or what do I have to do?

Double click the .exe file (it may take a little while to start up), then go through the installer. It should start installing. Whilst its doing that, make sure to leave it alone until it is done. Once it is done, Citra should function correctly again. If that is not the case though, upload another log file.

OK thank you very much